【通信达公式怎么用通达信】通信达公式怎么用?通达信KDJ背离探底副图指标

发布时间:2020-03-19   来源:综投新闻    点击:   
字号:

【www.hsh365.cn--综投新闻】

通信达公式怎么用
 

365财经网(www.hsh365.cn)3月8日讯

NOTEXT顶:95,DOTLINE,COLORLIGRAY;

NOTEXT底:0,DOTLINE,COLORLIGRAY;

NOTEXT分界线:50,DOTLINE,COLORLIGRAY;

A1:=(CLOSE+HIGH+LOW+OPEN)/4;

MA1:=EMA(A1,5);

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K1:=SMA(RSV1,3,1);

D1:=SMA(K1,3,1);

J1:=3*K1-2*D1;

RSV2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

RSV3:=(CLOSE-LLV(LOW,31))/(HHV(HIGH,31)-LLV(LOW,31))*100;

K3:=SMA(RSV3,3,1);

D3:=SMA(K3,3,1);

J3:=3*K3-2*D3;

RSV4:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

K4:=SMA(RSV4,3,1);

D4:=SMA(K4,3,1);

J4:=3*K4-2*D4;

K:EMA((K1+K2+K3+K4)/4,3),COLORWHITE,NODRAW;

D:EMA((D1+D2+D3+D4)/4,3),COLORYELLOW,NODRAW;

J:EMA(J1,3)COLORMAGENTA,NODRAW;

过滤:= K>REF(K,1) AND K3>=REF(K3,1);

STICKLINE(过滤,0,K,3,0),COLOR993333;

STICKLINE(过滤,0,K,2.7.5,0),COLOR995533;

STICKLINE(过滤,0,K,2.4,0),COLOR996633;

STICKLINE(过滤,0,K,2.1,0),COLOR998833;

STICKLINE(过滤,0,K,1.8,0),COLOR999966;

STICKLINE(过滤,0,K,1.5,0),COLOR999933;

STICKLINE(过滤,0,K,1.2,0),COLOR999966;

STICKLINE(过滤,0,K,0.9,0),COLOR999988;

STICKLINE(过滤,0,K,0.6,0),COLORLIGRAY;

STICKLINE(过滤,0,K,0.3,0),COLORCCCCCC;

本文来源:http://www.hsh365.cn/news/58221.html