[通信达公式怎么用通达信]通信达公式怎么用?通达信变通KDJ副图公式源码

发布时间:2020-03-19   来源:综投新闻    点击:   
字号:

【www.hsh365.cn--综投新闻】

通信达公式怎么用
 

365财经网(www.hsh365.cn)3月8日讯

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

K0:=SMA(RSV,3,1);

K:=K0;

D:=SMA(K0,2,1);

JK:(3*K0-2*D),COLORYELLOW;

JD:MA(JK,2),COLORRED;

MAV:=(2*C+H+L)/4;

VAR1:=LLV(LOW,21);

VAR2:=HHV(HIGH,21);

SK: EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORWHITE;

SD: EMA(0.667*REF(SK,1)+0.333*SK,1),COLORCYAN;

SJ:=3*SK-2*SD;

50,POINTDOT,COLORRED;

70,POINTDOT,COLORRED;

90,COLOR00AA00;

IF(SJ<20,0,20),COLOR00AA00,LINETHICK2;


本文来源:http://www.hsh365.cn/news/58216.html